PDA

View Full Version : Anyone having issues viewing the forum??



ScottYard
07-05-2013, 04:11 PM
I can't view forum pages on my nook or new EVO LTE while on my WiFi at home. Anyone else have this?

I can use the forum on my phone at 3 or 4g though

Its pissing me off.

andhen2003
07-05-2013, 05:13 PM
My work computer was blocking it today saying there was a malicious script. But no problems at the home computer.

44pirate
07-06-2013, 08:23 AM
I can't view it on my phone, at work now it won't open the forum. My home computer virus checker caught a virus when logged on to Wannabebig.

Brian Hopper
07-06-2013, 08:29 AM
I'm viewing it on my iPhone right now and no problems. I hardly ever use my computer so I'm not sure.

joey54
07-06-2013, 08:55 AM
On a computer you need to use Google Chrome.


Right Vincent? :)

44pirate
07-06-2013, 09:23 AM
I'm viewing it on my iPhone right now and no problems. I hardly ever use my computer so I'm not sure.

I have android Razr Maxx.

chris mason
07-06-2013, 10:44 AM
I can't vouch for the other phones, but it works on my I-Phone 4 and I am not having any issues with browsers on PCs? Make sure you use the URL wannabebigforums.com when accessing initially.

ChuckS14
07-07-2013, 09:48 AM
I have been having problems getting the site on my phone. The site comes up but the forum doesnt. Any suggestions?

Rock1984
07-07-2013, 01:16 PM
No WBB at work or on my phone, lately, but no issues on my home PC...weird

chris mason
07-07-2013, 08:33 PM
The V-Bulletin software probably needs an update. I am looking into getting someone to help with such things.

danki
07-07-2013, 08:45 PM
I can usually view it with Firefox. But sometimes I have to clear my cookies.

On my phone, (HTC onex) i cant view with the built in browser. Have to user Opera.